Find a Contact

Problem


Find an existing Contact in CRM

 

 

Environment


Dynamics CRM, aka the Admissions System

 

 

Resolution


Quick Search:

1. On the top right of each grid view in CRM view you can search that record-type using the Quick Search Box: a white box with the words "search for records" next to an outline of a magnifying glass.

2. Search is NOT case-sensitive.

3. Type the information you have into the search box and hit Enter.

4. You can use the asterisk * as a Wild Card when searching. This looks like this: Mik* will return any name that starts with the letters "Mik"

5. You can search on Names, Address Components, Colleague ID, birth date, e-mail address, SSN, or phone number.

 

Global Search

1. Global Search is located at the top of the page in the teal colored band. Click on the outline of the magnifying glass and a text box will appear. 

2. Follow the Search tips above to search across all entities in CRM.

 

 

 

Cause


Incomplete information often makes it difficult to find a Contact in CRM. These tips give you more options to search for an existing record to help prevent Duplicates.

 

 

 

 

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Details

Article ID: 138090
Created
Wed 2/16/22 2:20 PM
Modified
Wed 4/3/24 10:15 AM