Access CRM on Chromebook from a non-Tulsa Tech network

Problem


Connecting to CRM with a Chromebook has changed! Instead of launching the system in the Chrome browser window you are now asked to choose a remote App for Dynamics.

 

 

Environment


Dynamics CRM on Chromebooks

 

 

Resolution


1. Open the Chrome browser on your Chromebook.

2. Go to https://view.tulsatech.edu

3. Install the VMWare Horizon Client to the Chromebook. Follow instructions as they appear during installation.

4. From your VM Horizon / Tulsa Tech desktop launch the Chrome browser and launch CRM.

 

 

Cause


Many people use CRM while they are logged onto a non-Tulsa Tech network. This could be at a Partner school site, a customer site, or at home.  Google published a change that forces mobile devices to access CRM via an App instead of using the web-based access that we have used for years. This is the work around solution.

 

 

 

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Details

Article ID: 138093
Created
Wed 2/16/22 4:43 PM
Modified
Wed 4/3/24 10:14 AM